0°

windows2016服务器远程 身份验证错误 要求的函数不受支持 解决办法

最新帮一客户处理云服务器,结果远程登陆时郁闷的提示:身份验证错误 要求的函数不受支持

之前客户也遇到过,不过到自己手上还是觉得挺麻烦的,首先网上都推荐要下载补丁,补丁太麻烦,更新到电脑的时候还要重启。正忙的时候哪有时间重启。

所以找到了一个主机吧认为比较简单的方法。

我们需要在本地电脑修改组策略设置(适用于windows7专业版/旗舰版以上)

打开运行:gpedit.msc


打开组策略编辑器

控制面板-系统-任据分配

找到加密Oracle修正,英文:Encryption Oracle Remeddiation

应用确定完之后就可以进行远程连接了。

注意:以上修改只需要在本地电脑修改哈,不是在服务器端修改的,很多站长不清楚这个,跑到服务器上修改是没啥用的。

 

「点点赞赏,手留余香」

    还没有人赞赏,快来当第一个赞赏的人吧!
0 条回复 A 作者 M 管理员
    所有的伟大,都源于一个勇敢的开始!
欢迎您,新朋友,感谢参与互动!欢迎您 {{author}},您在本站有{{commentsCount}}条评论