赶紧升级!WordPress YITH WooCommerce 礼品卡插件被爆严重漏洞

12 月 24 日消息,黑客正在积极利用 wordpress 插件 YITH WooCommerce Gift Cards Premium 中的“关键”漏洞,提取站点权限并可上传恶意软件。

赶紧升级!WordPress  YITH WooCommerce 礼品卡插件被爆严重漏洞插图

YITH WooCommerce Gift Cards Premium 是一款非常热门的 WordPress 插件,目前全球有超过 5 万家网站使用。本次漏洞追踪编号为 CVE-2022-45359 (CVSS v3:9.8),允许未经身份验证的攻击者获取站点所有权限,并可将恶意文件上传到站点上。

赶紧升级!WordPress  YITH WooCommerce 礼品卡插件被爆严重漏洞插图1

CVE-2022-45359 漏洞于 2022 年 11 月 22 日向公众披露,影响 3.19.0 之前的所有插件版本。WordPress 用户要解决该问题,需要尽快升级到 3.20.0 及以上新版本,而且供应商目前已经发布了 3.21.0,推荐用户尽快升级。

不幸的是,许多网站仍在使用旧的、易受攻击的版本,并且黑客已经设计出有效的漏洞来攻击它们。据 Wordfence 的 WordPress 安全专家称,利用工作正在顺利进行,黑客利用该漏洞在网站上上传后门,获取远程代码执行,并进行接管攻击。

给TA打赏
共{{data.count}}人
人已打赏
大事件

著名网站:糗事百科要关闭了 网站及App将关闭服务

2022-12-23 10:47:53

大事件

阿里云香港服务器故障事件复盘

2022-12-25 18:21:45

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索